Вопрос по информатике:
Написать программу,которая для двух заданных углов определяет,являются ли они смежными
- 12.05.2018 09:49
- Информатика
- remove_red_eye 16740
- thumb_up 50
Ответы и объяснения 1
Program Ygol
var a,b : integer;
begin
writeln ('Являются ли углы а и b смежными');
write ('Введите градусную меру угла а);
readln (a);
write ('Введите градусную меру угла b);
readln (b);
if a+b=180 then
writeln ('Углы а и b смежные')
else writeln ('Углы а и b не смежные');
end.
- 13.05.2018 21:49
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.