Вопрос по информатике:
Программу на с++
Составить программу для деления числа а на число b, если
а, b – многозначные числа.
- 26.04.2018 17:55
- Информатика
- remove_red_eye 18925
- thumb_up 42
Ответы и объяснения 2
Нет проблем:
//GNU GCC
#include
using namespace std;
int main()
{
double a, b, c=0.0;
cout <<"Введите делимое: ";
cin >>a;
cout <<"Введите делитель: ";
cin >>b;
if(b==0)
{
cout <<"На 0 делить нельзя!" <
}
c=a/b;
cout <<"Частное равно " <
}
- 28.04.2018 08:53
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.