Вопрос по информатике:
Вводиться число от 1 до 10.Дать название этого числа(1-один,2-два ....).Составить программу для решение задачи с использованием оператора case.
- 05.12.2017 16:08
- Информатика
- remove_red_eye 17492
- thumb_up 40
Ответы и объяснения 1
Var n:integer;
begin
write('n = '); readln(n);
case n of
1: writeln('один');
2: writeln('два');
3: writeln('три');
4: writeln('четыре');
5: writeln('пять');
6: writeln('шесть');
7: writeln('семь');
8: writeln('восемь');
9: writeln('девять');
10: writeln('десять');
else writeln('ошибка ввода');
end;
end.
Пример:
n = 6
шесть
- 06.12.2017 16:18
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.