Вопрос по информатике:
Система Паскаль. Составить программу поиска максимальных из двух введенных чисел A и B. Вводить числа:a > b, a< b, a=b. Вывести результат с комментарием
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 13.05.2017 04:36
- Информатика
- remove_red_eye 17251
- thumb_up 15
Ответы и объяснения 1
// PascalABC.NET 3.1, сборка 1201 от 18.03.2016
begin
var a,b:real;
Write('Введите два числа через пробел: ');
Read(a,b);
if a>b then Writeln(a,'>',b,', максимум равен ',a)
else
if a else Writeln('Веденные числа равны')
end.
Тестовые решения:
Введите два числа через пробел: 36.4 32.15
36.4>32.15, максимум равен 36.4
Введите два числа через пробел: -46.46 -18.54
-46.46<-18.54, максимум равен -18.54
Введите два числа через пробел: 38.0 38
Веденные числа равны
- 14.05.2017 15:04
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.