Вопрос по информатике:
Составить программу.
Ввести три дробных (вещественных) числа и выбрать среди них наибольшее и вывести его на экран.
пы.сы.информатика,паскаль.
срочно,срочно,помогите,пожалуйста!!
- 19.10.2016 05:02
- Информатика
- remove_red_eye 5261
- thumb_up 23
Ответы и объяснения 1
Var a,b,c:real;
begin
read(a, b, c);
writeln(max(a,max(b,c)));
end.
или
var a,b,c:real;
begin
read(a, b, c);
if (a>=b) and (a>=c) then write(a)
else if (b>=a) and(b>=c) then write(b) else write(c);
end.
- 20.10.2016 18:04
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.