Вопрос по информатике:
Написать программу Паскаль.
Дано двухзначное число. Если цифры числа совпадают то вывести на экран true иначе false.
- 21.04.2018 03:46
- Информатика
- remove_red_eye 16525
- thumb_up 45
Ответы и объяснения 1
Var n:integer;
begin
write('n = '); readln(n);
writeln(n div 10 = n mod 10);
end.
Пример 1:
n = 25
False
Пример 2:
n = 44
True
- 22.04.2018 20:02
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.