Вопрос по информатике:
Задача по информатике.
У Васи 5 яблок, а у Пети 4 яблока. Василий грустит из-за голода. Какое решение примут друзья, чтоб всем трем мальчикам досталось одинаковое количество яблок?
Написать программу так, чтоб в ней присутствовали математические операции, а на экран выводилось сообщение с подробным описанием решения задачи.
решение на языке с++
- 10.06.2017 03:21
- Информатика
- remove_red_eye 11364
- thumb_up 30
Ответы и объяснения 1
Программа:
#include
using namespace std;
int main()
{
int a=5;
int b=4;
int c;
cout << "Количество яблок у Васи = " << a << "\n";
cout << "Количество яблок у Пети = " << b << "\n";
cout << "Количество яблок у Васи и Пети вместе = " << a+b << "\n";
c=(a+b)/3;
cout << "Если разделить на 3-х поровну, то получится = " << c << "\n";
return 0;
}
Результат:
Количество яблок у Васи = 5
Количество яблок у Пети = 4
Количество яблок у Васи и Пети вместе = 9
Если разделить на 3-х поровну, то получится = 3
- 11.06.2017 07:15
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.