Вопрос по информатике:
Напишите программу в паскале на определение максимального числа из двух введенных
- 05.05.2016 18:38
- Информатика
- remove_red_eye 9875
- thumb_up 41
Ответы и объяснения 1
Var
a,b: real;
begin
write('Введите a:');readln(a);
write('Введите b:');readln(b);
if a>b then writeln(a,' - максимальное')
else if b>a then writeln(b,' - максимальное')
else
writeln('Значения равны');
end.
- 06.05.2016 02:55
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.