Вопрос по информатике:
Напишите программу в PASCAL, которая рассчитывает сумму двух максимальных цифр этого числа СРОЧНО!!!
- 13.02.2018 05:33
- Информатика
- remove_red_eye 5049
- thumb_up 37
Ответы и объяснения 1
// PascalABC.NET 3.1, сборка 1201 от 18.03.2016
begin
var a:=ReadlnString.Sorted.TakeLast(2).ToArray;
Writeln(StrToInt(a[0])+StrToInt(a[1]));
end.
Тестовое решение:
324576854532
15
- 14.02.2018 22:52
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.