Вопрос по информатике:
Напишите программу которая считывает два целых числа с клавиатуры. Выводит сумму, произведение и среднее арифметическое значение этих двух чисел.
- 16.06.2017 01:17
- Информатика
- remove_red_eye 9032
- thumb_up 49
Ответы и объяснения 1
Var a,b : Real;
Begin
Readln(a,b);
Writeln('Сумма: ',a+b);
Writeln('Произведение: ',a*b);
Writeln('Ср.арифм: ',(a+b)/2);
end.
- 17.06.2017 17:36
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.