Вопрос по информатике:
Дано ребро куба (a). Составить линейный алгоритм вычисления площади поверхности и объёма куба. V=a^3
S=6a^2
- 23.09.2018 00:20
- Информатика
- remove_red_eye 6186
- thumb_up 35
Ответы и объяснения 1
Программа на паскале:
var a,v,s:integer;
begin
write('a = '); readln(a);
v:=a*a*a;
s:=6*a*a;
writeln('V = ',v,' S = ',s);
end.
Пример:
a = 3
V = 27 S = 54
- 24.09.2018 18:33
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.