Вопрос по информатике:
Напишите программу в Pascal ABC которая будет считать нули в числе
- 23.07.2018 12:47
- Информатика
- remove_red_eye 17554
- thumb_up 31
Ответы и объяснения 1
// PascalABC.NET 3.1, сборка 1201 от 18.03.2016
begin
Writeln(ReadlnString('n=').Count(x->x='0'),' нулей');
end.
Тестовое решение:
n= 5350004533300045645600
8 нулей
- 24.07.2018 23:45
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.