Вопрос по информатике:
Во время пересадки леса работники посадили лес в зависимости от кол-во саженцев . саженцев ореха хватило на первые сто метров, саженцев яблони ещё на сто метров, саженцев дуба хватило ещё на сто метров. Напишите программу которая выводит на печать название леса в зависимости от кол-во метров( пример 1..10:writeln(‘oreh’);).
- 21.05.2017 17:08
- Информатика
- remove_red_eye 4790
- thumb_up 5
Ответы и объяснения 1
Var
a :integer;
begin
repeat
writeln('Сколько метров?');
readln(a);
if a <= 100 then
begin
if a < 0 then writeln('Там нет леса!') else writeln('Там посажен орех.');
end;
if a > 100 then
begin
if a <= 200 then writeln('Здесь посажена яблоня');
end;
if a > 200 then
begin
if a <= 300 then writeln('Здесь посажен дуб.');
if a > 300 then writeln('Здесь нет леса');
end;
until a = 99999;
end.
- 22.05.2017 08:39
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.