Вопрос по информатике:
Во время пересадки леса работники посадили лес в зависимости от кол-во саженцев . саженцев ореха хватило на первые сто метров, саженцев яблони ещё на сто метров, саженцев дуба хватило ещё на сто метров. Напишите программу которая выводит на печать название леса в зависимости от кол-во метров( пример 1..100:writeln(‘oreh’);).
- 24.12.2017 07:27
- Информатика
- remove_red_eye 11081
- thumb_up 45
Ответы и объяснения 1
Var n:integer;
begin
write('n = '); readln(n);
case n of
1..100 : writeln('орех');
101..200: writeln('яблоня');
201..300: writeln('дуб');
else writeln('ошибка ввода');
end;
end.
Пример:
n = 205
дуб
- 25.12.2017 17:09
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.