Вопрос по информатике:
Дано целое число N увеличить число в 3 раза если число четное . Входные данные 4. Выводимые данные 12. Паскаль.
- 15.01.2015 15:06
- Информатика
- remove_red_eye 19146
- thumb_up 25
Ответы и объяснения 2
// PascalABC.NET 3.1, сборка 1200 от 13.03.2016
begin
var n:=ReadInteger;
if not Odd(n) then n:=n*3;
Writeln(n)
end.
Тестовое решение:
4
12
- 16.01.2015 07:36
- thumb_up 14
//Pascal ABC.NET v3.1 сборка 1172
var
n: integer;
begin
read(n);
if n mod 2 = 0 then n := n * 3;
writeln(n);
end.
Пример ввода:
4
Пример вывода:
12
- 17.01.2015 11:02
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.