Вопрос по информатике:
Программа
Для чисел от 1 до n составьте программу возведения данных чисел в квадрат. n вводится с клавиатуры.
помогите, пожалуйста, даю 20 баллов, постарайтесь правильно составить:)
- 11.09.2017 22:24
- Информатика
- remove_red_eye 9362
- thumb_up 23
Ответы и объяснения 1
Var n,i:integer;
begin
write('n = '); readln(n);
for i:=1 to n do writeln(i,'^2 = ',i*i);
end.
Пример:
n = 5
1^2 = 1
2^2 = 4
3^2 = 9
4^2 = 16
5^2 = 25
- 12.09.2017 07:28
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.