Вопрос по информатике:
Даны три натуральных числа. Напишите программу, определяющую, существует ли треугольник с такими длинами сторон,а если и существует найдите периметр.
- 10.09.2018 11:32
- Информатика
- remove_red_eye 10179
- thumb_up 49
Ответы и объяснения 2
Var a, b, c: integer;
begin
writeln('введите стороны треугольника');
readln(a, b, c);
if a < (b + c) then
if b < (a + c) then
if c < (a + b) then writeln('существует, P = ', a + b + c)
else writeln('не существует');
end.
- 11.09.2018 18:55
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.