Вопрос по информатике:
Составьте блок-схему и опишите на языке программирования алгоритм вычисления площади круга. входные данные вводятся с клавиатуры
- 03.09.2017 00:58
- Информатика
- remove_red_eye 19073
- thumb_up 19
Ответы и объяснения 1
Да, конечно.
Итак, вот, что нужно добавить в блок-схеме(нарисовать не получится)
Итак, Овал(пустой), стрелочка вниз, паралеллограмм( пишешь r, S, Pi=3.14), Стрелочка вниз, прямоугольник (внутри S=Pi*r*r), стрелка вниз, параллелограмм(S), стрелочка вниз, пустой овал.
Вот программа:
Program KRUG;
var:r, S: real;
const Pi=3.14;
begin
writeln('Введите радиус круга');
read(r);
S:=Pi*sqr(r);
writeln('S=', S);
end.
- 04.09.2017 21:03
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.