Вопрос по информатике:
Задача .Написать программу н языке паскаль присваивания переменной y в значении наибольших a, b, c.
Вот таком виде
Program
Var
Begin
И так далее
- 20.07.2018 00:39
- Информатика
- remove_red_eye 11124
- thumb_up 45
Ответы и объяснения 1
// PascalABC.NET 3.1, сборка 1200 от 13.03.2016
var
a,b,c,y:real;
begin
Write('Введите через пробел три числа: '); Read(a,b,c);
if a>b then y:=a else y:=b;
if c>y then y:=c;
Writeln('y=',y)
end.
Тестовое решение:
Введите через пробел три числа: 6.18 -5 2.11
y=6.18
- 20.07.2018 15:43
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.