Вопрос по информатике:
Входные данные Даны два целых числа, каждое записано в отдельной строке. Выходные данные Программа должна вывести число 1, если первое число больше второго, число 2, если второе больше первого, или число 0, если они равны.
входные данные1 2 выходные данные2
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 05.01.2017 18:36
- Информатика
- remove_red_eye 14762
- thumb_up 46
Ответы и объяснения 1
Program numbers;
var
m, n : integer;
begin
readln(m);
readln(n);
if m>n
then writeln('1')
else
if m then writeln('2')
else writeln('0');
end.
- 06.01.2017 00:08
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.