Вопрос по информатике:
Написать программу в паскаль определяющую можно ли построить прямоугольник по четырем заданным отрезкам
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 02.12.2015 22:08
- Информатика
- remove_red_eye 6210
- thumb_up 34
Ответы и объяснения 1
// PascalABC.NET 3.1, сборка 1200 от 13.03.2016
begin
var a:=ReadArrReal(4).Sorted.ToArray;
if (a[0]=a[1]) and (a[2]=a[3]) then Writeln('Можно')
else Writeln('Нельзя')
end.
- 03.12.2015 14:31
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.