Вопрос по информатике:
Вводится количество занятий (часов) по предмету и
количество пропущенных занятий. Вычислить процент
посещаемости. составьте программу паскаль
- 07.05.2016 04:21
- Информатика
- remove_red_eye 10599
- thumb_up 23
Ответы и объяснения 1
Program progul ;
var total , lost , visit : real ;
begin
write ('vvedite vsego zaniatii Total=' ) ;
readln ( total ) ;
write ( 'vvedite Propuskov =' ) ;
readln ( lost ) ;
visit := (total - lost ) / total * 100 ;
writeln ( 'procent poseshaemosti=' , visit:5:2 , '%' ) ;
end.
- 08.05.2016 03:56
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.