Вопрос по информатике:
Написать программу для нахождения суммы первых пяти нечетных чисел
(Паскаль)
- 15.04.2016 17:40
- Информатика
- remove_red_eye 17138
- thumb_up 21
Ответы и объяснения 1
Var a,sum,kol:integer;
begin
kol:=1;
a:=1;
sum:=0;
while (kol<=5) do begin
if a mod 2 =1 then begin sum:=sum+a; kol:=kol+1; end;
a:=a+1;
end;
writeln('сумма первых пяти нечётных чисел = ',sum);
end.
- 16.04.2016 20:03
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.