Вопрос по информатике:
Написать программу которая будет высчитывать уравнение y=x^2,при x=2,4,6,8,10
- 03.02.2018 09:02
- Информатика
- remove_red_eye 622
- thumb_up 44
Ответы и объяснения 1
Var
x: Byte;
BEGIN x:=0;
While x10 do
begin x:=x+2;
Writeln('X = ',x, ' Y= ',x*x);
end;
END.
Не люблю Pascal :(
- 04.02.2018 17:07
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.