Вопрос по информатике:
Паскаль, ребятки? Кто тут гений информатики? Помогите, пожалуйста!!! Написать программу и блок-схему
Дан массив из 10 целых чисел, заполненный генератором случайных чисел. Найти минимальный элемент в массиве и подсчитать количество таких элементов в массиве.
- 06.09.2015 15:02
- Информатика
- remove_red_eye 20032
- thumb_up 6
Ответы и объяснения 1
Program p12;
type tab=array[1..10] of integer;
var t:tab;
i,k,min:integer;
begin
min:=100;
for i:=1 to 10 do
t[i]:=random(10);
for i:=1 to 10 do
if(t[i]
if(t[i]=min) then k:=k+1;
write('массив: ');
for i:=1 to 10 do
write(t[i],' ');
writeln;
writeln('Меньшее число ',min);
write('Количество меньших чисел ',k);
end.
- 07.09.2015 11:39
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.