Вопрос по информатике:
Напишите программу которая в последовательности натуральных чисел определяет сумму чисел кратных 6.Программа получает на вход количество чисел в последовательности а затем сами числа.В последовательности всегда имеется число кратное 6.Количество чисел не превышает 100.Введенные числа не превышают 300.Программа должна вывести одно число- сумму чисел кратных 6.Решите пожалуйста
- 27.11.2016 01:23
- Информатика
- remove_red_eye 17890
- thumb_up 43
Ответы и объяснения 1
Var sum,n,i,a : Integer;
Begin
Write('Количество: ');Readln(n);
sum:=0;
For i:=1 to n do
Begin
Readln(a);
If a mod 6 = 0 then sum:=sum+a;
end;
Writeln('Результат: ',sum);
end.
- 28.11.2016 00:19
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.