Вопрос по информатике:
Составьте программу на языке паскаль которая будет запрашивать курс доллара и печатать таблицу перевода 1 2 3...n доллара в рубли
- 02.03.2016 09:57
- Информатика
- remove_red_eye 14521
- thumb_up 30
Ответы и объяснения 1
Var
i,n:integer; k:real;
Begin
Write('Введите текущий курс доллара ');
Readln(k);
Write('Введите количество долларов ');
Readln(n);
if n>0 then
for i:= 1 to n do
writeln(i,' долларов = ',i*k,' рублей!')
else
write('Повторите программу с другим количеством долларов');
End.
- 04.03.2016 00:43
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.