Вопрос по информатике:
Помогите, пожалуйста :з за ответ 20 баллов.
@
Написать программу, которая выводит на экран вычисления объема полого цилиндра.
r1 – радиус цилиндра
r2 – радиус отверстия
h – высота цилиндра
Написать по формуле : S = π×h×₍r₁²₋ r₂²₎
- 15.12.2017 05:37
- Информатика
- remove_red_eye 10029
- thumb_up 39
Ответы и объяснения 1
#include
#include
int main(int argc, char *argv[]) {
const double p=3.14;
double V,r1,r2,h;
scanf("%lf %lf %lf",&r1,&r2,&h);
printf("r1=%f r2=%f h=%f\n",r1,r2,h);
V=p*h*((r1*r1)-(r2*r2)); printf("V:%lf ",V);
return 0;
}
- 17.12.2017 00:59
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.