Вопрос по информатике:
Написать программу, которая проверяет число на двузначность
Паскаль
- 10.01.2015 17:10
- Информатика
- remove_red_eye 1823
- thumb_up 30
Ответы и объяснения 1
Program art;
var
a: integer;
begin
writeln('Введите число:');
readln(a);
if (a>=10) and (a<=99) then writeln('Число двузначное')
else writeln('Число не является двузначным')
end.
- 11.01.2015 02:06
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.