Вопрос по информатике:
Написать программу: 1. Ввод с клавиатуры строки данных; 2. Подсчитать длину строки и вывести на экран.
- 15.07.2015 08:33
- Информатика
- remove_red_eye 9847
- thumb_up 49
Ответы и объяснения 2
Program art;
var s: string;
k: integer;
begin
writeln('Введите строку');
readln(s);
k:=length(s);
writeln('Длина строки: ',k);
end.
- 16.07.2015 02:26
- thumb_up 50
1.
var
a: string;
begin
readln(a);
writeln(a);
end;
2.
var
b: integer;
begin
readln(b);
writeln(length(b));
end.
- 17.07.2015 23:50
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.