Вопрос по информатике:
Написать программу которая описывает как вещественные переменные и вводит с клаввиатуры скорость (v) и время(t) равномерного движения тела , рассчитывает и выводит на экран значение расстояния(s),пройденого телом за это время , с 4 знаками после запятой.
- 09.10.2017 20:31
- Информатика
- remove_red_eye 11058
- thumb_up 33
Ответы и объяснения 1
Var v,t:real;
begin
writeln('Введите скорость и время равномерного движения:');
readln(v,t);
writeln ('Расстояние : ',v*t:10:4);
end.
- 01.01.1970 00:00
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.