Вопрос по информатике:
Написать программу в паскале(тема циклов) и блок схему :
Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных.
- 10.12.2015 12:27
- Информатика
- remove_red_eye 8205
- thumb_up 42
Ответы и объяснения 1
Program kek; Var a, c:integer; Begin c:=0; a:=1; While a0 do begin Writeln('Вводите целые числа. Когда закончите - введите "0"'); Readln(a); If (a>0) and (a mod 10 = 1) then do begin c:=c+a; end; End; Writeln(c); End. Вроде так. Нет возможности проверить.
- 11.12.2015 18:11
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.