Вопрос по информатике:
Цикл со счетчиком, паскаль.
Написать программу, вычисляющую сумму наибольшего и наименьшего
чисел из 15 введенных вами.
- 18.03.2018 17:27
- Информатика
- remove_red_eye 4703
- thumb_up 11
Ответы и объяснения 1
//Pascal
var i,min,max,a: integer;
begin
min:=32767;
max:=-32768;
for i:=1 to 15 do begin
readln(a);
if a
end;
writeln('Сумма минимального и максимального: ', min+max);
end.
- 19.03.2018 16:28
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.