Вопрос по информатике:
1. Найти среднее арифметическое и среднее геометрическое двух чисел.Написать программу (Паскаль)
- 18.08.2018 05:05
- Информатика
- remove_red_eye 13591
- thumb_up 51
Ответы и объяснения 1
Program arifmeticheskoe;
var
a,b,sr:real;
begin
readln(a,b);
sr:=(a+b)/2;
write(sr);
end.
program geometricheskoe;
var
a,b,sr:integer;
begin
readln(a,b);
sr:=SQRT(a*b);
writeln(sr);
end.
- 19.08.2018 22:15
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.