Вопрос по информатике:
2.Дана длина окружности.Определить площадь круга,ограниченной этой окружностью.Написать программу (Паскаль)
- 25.02.2018 00:53
- Информатика
- remove_red_eye 1189
- thumb_up 23
Ответы и объяснения 1
1. Немного геометрии. Если забыли как найти площадь круга через длину окружности, то можно вывести самостоятельно:
P=2*Pi*R, S=Pi*R² значит S=P²/(4*Pi), где P - длина окружности.
2. Код программы:
var p:real;
begin
readln(p);
writeln('Площадь круга: ',p*p/(4*Pi));
end.
- 26.02.2018 05:49
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.