Вопрос по информатике:
Напишите программу вычисления выражения s=x3+x5+xn гдеxи n вводится с клавиатуры
- 14.09.2017 00:56
- Информатика
- remove_red_eye 19654
- thumb_up 24
Ответы и объяснения 1
Program e;
var s,x,n : real;
begin
writeln('Введите n');
readln(n);
x:=1488;
s:= x*3 + x*5 + x*n;
writeln('lentyai)) ',s);
end.
- 15.09.2017 21:26
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.