Вопрос по информатике:
Составить программу на нахождение макимального значения в массиве чисел.
- 10.09.2017 05:41
- Информатика
- remove_red_eye 2392
- thumb_up 30
Ответы и объяснения 1
Program mas;
const N=(количество чисел в массиве);
var a:array[1..N] of integer;
i,max:integer;
begin
for i:1 to N do readln(A[i]);
max:=0;
for i:=1 to N do
if (A[i]>max) or (max=0) then max:=A[i];
writeln(max);
end.
- 11.09.2017 09:06
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.