Вопрос по информатике:
Написать программу которая формирует случайным образом массив из 20 целых чисел лежащих в диапазоне от 0 до 1000 после чего на экран выводится количество чисел оканчивающихся на 4
- 15.01.2018 19:05
- Информатика
- remove_red_eye 18846
- thumb_up 35
Ответы и объяснения 1
И такую задачу уже решал:
const n=20;
var
a:array[1..n] of integer;
i,s:integer;
begin
s:=0;
for i:=1 to n do begin
a[i]:=random(1001);
if a[i] mod 10 = 4 then s:=s+1;
end;
writeln(s);
end.
- 16.01.2018 23:51
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.