Вопрос по информатике:
Составьте программу на языке Паскаль которая выводит на экран все числа от 5 до 20 и их кубы в виде:
Число Куб
5. 125
6. 216
... ...
20. 8000
- 27.06.2017 00:17
- Информатика
- remove_red_eye 4086
- thumb_up 47
Ответы и объяснения 2
Наверное имеется ввиду целые числа
var i:integer;
begin
writeln('Число ','Куб');
for i:=5 to 20 do
writeln(i:5,i*i*i:6);
end.
- 28.06.2017 19:01
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.