Вопрос по информатике:
Составьте программу, вычисляющую, сколько лет потребуется для удвоения вложенной суммы при годовом приросте 10%.
- 13.06.2016 00:12
- Информатика
- remove_red_eye 9853
- thumb_up 49
Ответы и объяснения 2
Есть такое правило, называется правило 70
T~=70/r
T-колличество лет
R - годовой процент роста
Потребуется примерно 7 лет
- 13.06.2016 19:06
- thumb_up 46
Begin var s := 100.0; var s1:= s; var n := 0; repeat s1:= s1 + 0.1*s1; n := n+1; until s1 >= 2 * s; writeln(n);end.
- 14.06.2016 20:59
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.