Вопрос по информатике:
Составить программу f1=(x+y)^2
f2=3x-|y|
f3=|x-3y|
ПОМОГИТЕ ПОЖАЛУЙСТА! !
- 08.06.2017 01:56
- Информатика
- remove_red_eye 12344
- thumb_up 39
Ответы и объяснения 1
// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
var x,y:real;
Write('Введите x y: '); Read(x,y);
var f1:=sqr(x+y);
var f2:=3*x-abs(y);
var f3:=abs(x-3*y);
Println(f1,f2,f3)
end.
- 09.06.2017 10:38
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.