Вопрос по информатике:
Помогите написать программу на паскале.Надо чтобы программа определяла что введенное число оканчивается на 7
- 07.05.2015 09:56
- Информатика
- remove_red_eye 19006
- thumb_up 47
Ответы и объяснения 1
Илья, попробуйте этот вариант
var a:integer;
begin
repeat
readln(a);
until (a - (a div 10)*10) = 7;
writeln(a);
end.
- 08.05.2015 17:24
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.