Вопрос по информатике:
Напишите программу которая вычисляет сумму первых n натуральных чисел через оператор while
- 01.11.2017 11:16
- Информатика
- remove_red_eye 16003
- thumb_up 38
Ответы и объяснения 2
Var
n,c:integer;
Begin
Write('Введите число ');
Readln(n);
Write('Сумма чисел от 1 до ',n,' равна ');
While n0 do Begin
c:=c+n;
n:=n-1;
End;
Write(c);
End.
- 02.11.2017 22:33
- thumb_up 22
Var s,i,n:integer;
begin
readln(n);
//цикл while
s:=0;
i:=0;
while i
s:=s+i;
end;
writeln(s);
end.
- 03.11.2017 01:07
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.