Вопрос по информатике:
Помогите написать программу на паскале.Надо чтобы введенное число оканчивалось на 7.
- 13.10.2015 03:08
- Информатика
- remove_red_eye 4589
- thumb_up 10
Ответы и объяснения 1
Var a:integer;
begin
repeat
readln(a);
if (a - (a div 10)*10) 7 then writeln ('неверно');
until (a - (a div 10)*10) = 7;
writeln(a);
end.
- 14.10.2015 22:43
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.