Вопрос по информатике:
Информатика, PascalABC, написать программу: Вычислить площадь и периметр правильного N-угольника, описанного около окружности радиуса R (рассмотреть N-целого типа, R-вещественного типа)
- 06.12.2017 20:12
- Информатика
- remove_red_eye 1099
- thumb_up 46
Ответы и объяснения 1
Var n:integer;
s,p,r:real;
begin
readln(n,r);
p:=2*n*tan(Pi/n);
s:=p*r/2;
writeln( 'Периметр ', p);
writeln( 'Площадь ', s);
end.
- 07.12.2017 07:05
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.