Вопрос по информатике:
Написать программу В магазине продается костюмная ткань. Ее цена В руб. за квадратный метр. Составьте алгоритм и программу, которая подсчитает и выведет на экран стоимость куска этой ткани длиной Х метров и шириной 80 см.
язык программирования Pascal
- 19.04.2018 18:36
- Информатика
- remove_red_eye 2194
- thumb_up 11
Ответы и объяснения 1
//Pascal
var b,x:integer;
begin
writeln('Цена за квадратный метр ');
readln(b);
writeln('Количество метров по ширине 80см ');
readln(x);
writeln('Стоимость куска ткани ', x*0.8*b);
end.
- 20.04.2018 16:36
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.