Вопрос по информатике:
Напишите программу которая имитирует работу калькулятора для следующих арифметических операций:"+" сложение и "-" вычитание.
- 18.11.2017 00:04
- Информатика
- remove_red_eye 8789
- thumb_up 38
Ответы и объяснения 1
На паскале
var a, b, c: real; // можно integer
begin
readln (a);
readln (b);
c:=a+b; //или -
writeln (c);
end.
- 19.11.2017 00:58
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.