Вопрос по информатике:
Написать программу,которая на вход получает два целых числа и определяет делится ли одно на другое нацело. На выходе программа печатает False, если числа не делятся нацело и результат деления иначе.
Все в паскале
- 10.01.2016 11:10
- Информатика
- remove_red_eye 14077
- thumb_up 36
Ответы и объяснения 1
Var a,b:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
if a mod b = 0
then writeln(a,' / ',b,' = ',a div b)
else writeln(a mod b = 0);
end.
Пример 1:
a=20
b=5
20 / 5 = 4
Пример 2:
a=20
b=6
False
- 11.01.2016 20:22
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.