Вопрос по информатике:
Составьте программу Паскаль вычисления суммы натуральных чисел не превышающих заданного числа N
- 04.08.2018 03:33
- Информатика
- remove_red_eye 3866
- thumb_up 7
Ответы и объяснения 1
Var
a,n,i:integer;
Begin
Write('Введите число ');
Readln(n);
for i:= 1 to n do
a:=a+i;
Write('Сумма всех натуральных чисел до n (включительно) равна ',a);
End.
- 05.08.2018 17:10
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.