Вопрос по информатике:
Написать программу для вычисления произведения 30
случайных натуральных чисел.
- 09.09.2017 17:14
- Информатика
- remove_red_eye 1069
- thumb_up 37
Ответы и объяснения 1
Var
a,n,i:integer;
Begin
n:=1;
For i:= 1 to 30 do Begin
a:=random(5)+1;
n:=n*a;
End;
Writeln('Произведение 30-ти случайных чисел (в диапазоне от 1 до 5) равна ',n);
End.
- 01.01.1970 00:00
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.